Anime Addict: Anime ni Yamitsuki

Support => Site Support => Archive => Topic started by: Kazenoken on November 09, 2008, 03:09:43 AM

Title: profiles
Post by: Kazenoken on November 09, 2008, 03:09:43 AM
i cant seem to change my avi and sig every time i click the looks and layouts i get the time format thing
Title: Re: profiles
Post by: Aoshi101 on November 09, 2008, 03:52:22 PM
Yeah I have this same problem. Let me tell you now its not just this forum either. As far as I can tell, its every forum out there thats using this type of setup and version.

There's another site I go to that has the same problem.
Title: Re: profiles
Post by: Motoko-chan on November 11, 2008, 10:26:13 AM
Looks and Layout isn't the correct place to change those. I think part of the problem is the older theme we are using here.

For now, go to that section and change "theme" in the URL to "forumprofile".
Title: Re: profiles
Post by: Kazenoken on November 12, 2008, 04:27:16 PM
ok that works
Title: Re: profiles
Post by: Waffo on November 13, 2008, 02:02:38 PM
Well, I have something to ask about Look and Layout.  I logged on just now and don't see the old skin I was using before (one of the old Yanime ones).  Now it's blinding white as usual and staying that way.  It's disorienting.  I keep thinking that I'm not logged in yet because of it...
Title: Re: profiles
Post by: Motoko-chan on November 13, 2008, 02:21:09 PM
Sorry. Due to some security concerns with SMF I temporarily disabled theme selection. It turned out 2.0 wasn't affected, but I forgot to enable it again.

Update: Profile issue has been fixed, the option should show on the menu now.
Title: Re: profiles
Post by: Kazenoken on November 13, 2008, 04:16:07 PM
ok thanks for that motoko-chan
Title: Re: profiles
Post by: Waffo on November 14, 2008, 07:53:25 AM
Woo!  Thanks!  I didn't even have to go and re-choose it.